Issue
EchoSign workflows produce a Null Error.
Cause
EchoSign is not converting .DOCX and .XMLX properly giving the workflow the Null Error.
Resolution
Currently, the only resolution for this error is to convert the .DOCX and the .XMLX documents to the .Doc and .XML formats. Converting these documents to the previous version of word and excel will allow the EchoSign workflow to process the documents properly.