Module Navigation

Why Is My Report Not Displaying Anything for ExakTime?

When generating reports, it is possible for the report to not properly generate the data as expected or not present any data at all. You may also receive messages that can help point you to a solution. Common messages have been listed below with

Table of Contents

Sorry, there's nothing to display for the report you requested.

Why_Is_My_Report_Not_Displaying_Anything___360013563534__Nothing_to_Display_Message.png

The message "Sorry, there's nothing to display for the report you requested" is a common message that can be caused when viewing a report that has no relevant information for the date range and/or filters selected.

Please refer to the following article for more information on how to resolve this. 

Sorry, there was a problem running the report. Please adjust your report options to include a smaller dataset.

ETC_-_Reports_-_Please_Adjust_your_report_options_to_include_a_smaller_dataset._-_00.png

The message "Sorry, there was a problem running the report. Please adjust your report options to include a smaller dataset." can appear when you try to generate a report that includes a large volume of data that cannot be presented in a timely manner.

Please refer to the following article for more information on how to resolve this. 

This content is blocked. Contact the site owner to fix the issue.

Content_Blocked_-_00.png

The message "This content is blocked. Contact the site owner to fix the issue." is generally presented in Google Chrome and other Chromium-based web browsers but can be presented in other web browsers with varying messages and is caused by old cached cookies/data stored by Google Chrome for ExakTime Connect.

Please refer to the following article for more information on how to resolve this. 

None of the Above

If you are not seeing any of the messages listed above and are having issues loading the reports in general, then it may be due to something outside of the website. Similar to how you would troubleshoot any website, it can help to try accessing the ExakTime Connect from another web browser or using the InCognito/InPrivate window option. Using another web browser or an InCognito/InPrivate window should not use any stored cookies/cached data and can provide a different result.

If you are not having any trouble in another web browser or in an InCognito/InPrivate window, then the issue may be cache-related for your primary web browser of choice. If you are unfamiliar with this, you can refer to How to Clear Your Web Browser Cache.

Was this article helpful?
1 out of 5 found this helpful