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Issues when trying to sign in to ExakTime Connect

When logging in to ExakTime Connect, you may rarely encounter situations where you are unable to. Many of these situations can be easily remedied if you have other ExakTime Administrators who can check what may be affecting your user profile. 

Table of Contents

Common Issues

Asked to Select an Arcoro Module

If you are seeing a screen to select an Arcoro module, like below, after you log in, it is usually indicative that your user profile is inactive.

ARC - Module Selector - 00.png

Cause

The cause of seeing an Arcoro module selection after signing in is generally due to your user profile being inactive. You may have been made inactive by accident via SyncLinx or by another ExakTime Administrator.

Solution

Have another ExakTime Administrator navigate to your user profile and make sure that your user profile is active. If you do not have another ExakTime Administrator to check or if all other ExakTime Administrators are having the same problem, contact us via email to assist.

There are no login schemes configured for this request.

If you are seeing a message that "There are no login schemes configured for this request", it is usually indicative that you are using the username/password on the wrong ExakTime Connect account.

Cause

Typically, the username and password are intended for the incorrect ExakTime Connect account. While the username and password may be correct, they will only be accepted on the correct ExakTime Connect account.

Solution

The simplest solution is to use your username and password on the correct ExakTime Connect account. When signing in, confirm that the company name is correct.

If the company name appears to be correct, double-check that a colleague sees the same thing, if possible. It is possible that your company's name and URL are similar to another account, such as "https://abc.exaktime.com/" instead of "https://abcllc.exaktime.com/", and the incorrect URL is being entered.

ETC - Login - 01.png

Other Considerations

If you are not experiencing any of the above, consider checking any of the following as to why you are unable to log in.

Check with Colleagues

Check with other colleagues with ExakTime Connect access to see if they are also having trouble. 

  • If a colleague can log in to ExakTime Connect, have them check your user profile to make sure that it is active and has permission to access ExakTime Connect. 
  • If all of your colleagues are having trouble, check the ExakTime Status Page. If the ExakTime status is "Operational", reach out to us via Email so we can investigate the issue.

Double-Check Username & Password

Web browsers will typically save your username and password so they are auto-populated the next time you try to log in. If your web browser has saved the incorrect username/password or has multiple usernames/passwords saved, it may be populating the incorrect username & password combination. Either manually enter your username and password or make sure the correct username/password is populating by your browser.

Try an Alternative Web Browser

Try logging in to ExakTime Connect from an alternative web browser. If you have trouble on one browser, but not another, you may need to either:

Check the ExakTime Status Page

The ExakTime Status Page allows you to see if ExakTime is experiencing issues that are affecting the ability to log in or use the website. You can also subscribe to the status page to be notified of ExakTime status changes.

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