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FAQ for Benefit Management: Why Do My Benefits Disappear After Making Election Through an Event?

Issue:

As an employee goes through a change event like new hire, open enrollment or marriage, the benefits they are electing begin to disappear upon saving their elections.  Employees are able to complete the event but even with admin approval the benefit elections may not seem to update or change.


Cause:

The benefits in the system that the employee may be electing are expiring before the changes become effective. The benefit may run from 1/1-12/31 over the plan year.  The employee is making a change to their election in December and the event is saying that changes are effective the first of the following month.  The event is configured incorrectly, should not be available to the employee at this time or the benefits should not be expiring as indicated in the benefit structure. 

Resolution:

the system administrator must navigate to Setup>Setup Properties>Employee Portal Setup>Employee Portal>Events and select the event that the employee is seeing disappearing benefits in.  On the properties tab they may need to indicate when changes become effective from event date entered by employee.  If benefit changes do not become effective until the following month, then the event should become inactive so that employees make changes at open enrollment and not in an event like marriage or birth, adoption, gain legal guardianship. 

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